Back to overview
Downtime

Data uploader down

Feb 24 at 10:33am CET
Affected services
Nouryon data uploader

Resolved
Feb 25 at 01:32pm CET

Automatically resolved

Created
Feb 24 at 10:33am CET

Similar to previous issues, the data uploader seems to be unable to access the network.