Back to overview
Downtime

Connection issues with data uploader

Jan 10 at 08:04am CET
Affected services
Nouryon data uploader

Resolved
Jan 10 at 09:11am CET

Data uploader seems to be running again.

Created
Jan 10 at 08:04am CET

We are not receiving any heartbeats from the data uploader. It seems like logs are coming through. There we see "Network is unreachable". It also seems like none of the FTP addresses can be accessed by the data uploader.