Back to overview
Downtime

Disruption to uploading new datasets

Dec 27 at 09:00am CET
Affected services
Nouryon data uploader

Resolved
Jan 02 at 09:00am CET

The sync seems to have resumed. Closing this issue.

Created
Dec 27 at 09:00am CET

We are seeing disrupted connectivity between the data uploader and API. New dataset will not be created until this is resolved.