Back to overview
Downtime

Web application temporarily unavailable

Nov 20 at 10:43am CET
Affected services
Webapp

Resolved
Nov 20 at 10:57am CET

The web application is back online.

Updated
Nov 20 at 10:52am CET

The expected fix is working on our develop environment. We are rolling this out to acceptance and production environments now. The issue should then be resolved.

Created
Nov 20 at 10:43am CET

We are encountering an error where our infrastructure is unable to start the web application again after a routine cluster update. We are putting a fix in place to resolve this. If this fix works, the web application should be quickly online again. We will provide status updates here.