Back to overview
Downtime
Disruption in uploading datasets
Oct 18 at 12:06pm CEST
Affected services
Nouryon data uploader
Resolved
Oct 18 at 12:38pm CEST
Connectivity is back to normal.
Affected services
Created
Oct 18 at 12:06pm CEST
Due to Nouryon's internal network being unavailable, the data uploader cannot upload datasets. We're monitoring this, it should resolve itself automatically once the network is available again.
Affected services