Back to overview
Degraded
Possible disruption in uploading datasets
Sep 23 at 05:18pm CEST
Affected services
Nouryon data uploader
Resolved
Sep 30 at 04:36pm CEST
After Jan restarted the data uploader, new datasets seem to be coming through again.
Affected services
Created
Sep 23 at 05:18pm CEST
We are currently investigating an issue where the data uploader seems to not be uploading new datasets. We currently suspect that this has to do with connectivity between the data uploader and recorder FTP servers. We'll investigate this further with the Nouryon team.
Affected services