Back to overview
Downtime

Data uploader not running

Aug 20 at 06:35am CEST
Affected services
Nouryon data uploader

Resolved
Aug 20 at 08:19am CEST

The data uploader is running again. New datasets should be coming through now.

Created
Aug 20 at 06:35am CEST

We are receiving reports that the data uploader is not running. Because of this, new datasets will currently not be uploaded.